Shop Mobile More Submit  Join Login
×




Details

Submitted on
February 15, 2008
File Size
1.3 MB
Thumb

Stats

Views
68,398 (12 today)
Favourites
29 (who?)
Comments
21
Downloads
18,669
×
Gap2.4 BugFix Files by photocomix-resources Gap2.4 BugFix Files by photocomix-resources
Sept 2009 UPDATE

There is now a more recent version GAP 2.6, you better use that with gimp 2.6 [link]

Only reason to prefer this is that you have gimp 2.4 and you don't want upgrade

So this is still available but i move from the Gallery to the Scap pages, to minimize possible confusion



What is

If you have installed the windows version of Gap 2.4 (as example from here [link] or from here
[link] ) you may have notice a non critical but anyway unwelcome bug in
"split image in frames" plugin.

Replace "gap_plugins.exe" , with the file with same name included here fix the bug

the other file, gap_videoextract is not really a bug fix but add a extra option to the video extract plugin

Install

just replace the files with same name in C : Program Files/gimp/lib/gimp/2.0/plugin

Most quick way is just pointing the unzipper there, in "C : Program Files/gimp/lib/gimp/2.0/plugin
" and when prompted, confirm you want overwrite the files

In case of any problem or doubt unzip on the desktop, and move them in the gimp plugin folder, when prompted accept to replace the old files

Thank to JamesH that compiled gimp 2.4 and this fix

Photocomix
16-2-2008
Add a Comment:
 
:iconvampiresalvatore:
VampireSalvatore Featured By Owner Jun 2, 2012  Student General Artist
cool
Reply
:iconrebecadua:
rebecadua Featured By Owner Mar 18, 2012
Great job! Thanks!
Reply
:iconashwood-stables:
Ashwood-Stables Featured By Owner Dec 17, 2010
:thumb189891200: NOT FIXED! I use Vista
Reply
:iconashwood-stables:
Ashwood-Stables Featured By Owner Dec 17, 2010
Umm.. Will it work for 2.6 too?
Reply
:iconmelonhed85:
melonhed85 Featured By Owner Sep 9, 2009
hey im having some problems trying to fix the bug. im still a bit confused with your directions. i renamed the .exe file but that doesnt seem to help. the error message i keep recieving is:
Plug-in crashed: "gap_video_extract.exe"
(C:\Program Files\GIMP-2.0\lib\gimp\2.0\plug-ins\gap_video_extract.exe)

The dying plug-in may have messed up GIMP's internal state. You may want to save your images and restart GIMP to be on the safe side.

im running hte new gimp 2.6 on windows xp. i have tried renaming the gap video exe but that didnt work either and i got the same error message as above. thanks for any help you can give me.
Reply
:iconphotocomix-resources:
photocomix-resources Featured By Owner Sep 9, 2009
This was for gimp 2.4 now the last stable gimp is 2.6.7
So i already upload here a more recent release GAP 2.6 i suggest to use that.
(at least if you use Gimp 2.6 )

As now Gap 2.6 is the first in my " gallery "....you can't miss
Reply
:iconwbool63:
wbool63 Featured By Owner Apr 1, 2009
Thanks PC, I had to re-install and your install is easy and works well.

Cheers Wbool63
Reply
:iconphotocomix-resources:
photocomix-resources Featured By Owner Mar 1, 2009
in the zip the download button is at left of the image.
a
Reply
:iconisarailee:
isarailee Featured By Owner Mar 1, 2009
where the fuck are the fix files?
Reply
:iconschnoodledorfer:
Schnoodledorfer Featured By Owner Nov 11, 2008
The actual path is "C:\Program Files\Gimp-2.0\lib\gimp\2.0\plug-ins" (backslashes). Just in case someone is trying to cut and paste and can't figure out why it's not working.
Reply
:icongimpparadies:
gimpparadies Featured By Owner Oct 5, 2008
I like Gap, men I'm a german girl and speaks only German.

I like Gap in german. Have you a tip for me?
Reply
:iconfriskywoods:
FriskyWoods Featured By Owner Oct 2, 2008  Hobbyist Digital Artist
Thanks! I think I'll be able to put this software to good use.
Reply
:iconphotocomix-resources:
PS .
and add some details as gimp version, if you use Vista and XP.
Reply
:iconphotocomix-resources:
could you explain better "all these errors" when you install gap you should see not error
The "bug" was simply a nuisance when using a single gap plugin "split imagine into layers" not something critical.

You can reply here but you may prefer use the "help board of gimptalk [link]

there you may add a screenshoot with the error messages, here will be difficult

Please copy (or include in a screenshoot) all of them
Reply
:icontwiilightsky:
TwiilightSky Featured By Owner Jun 11, 2008
When I install the original thing and the .exe files are placed in the plug-in folder. When I try to open GIMP it comes up with all these errors and the things don't work.
Reply
:iconphotocomix-resources:
i see only now your message

but if you don't tell what are "all these errors" i can't help, take a screenshoot or copy them
Reply
:icontwiilightsky:
TwiilightSky Featured By Owner Jun 11, 2008
Sry for double post, but I replaced the two .exe files with the bug fixes but it still doesn't work.
Reply
:iconphotocomix-resources:
i see only now your message

there are just 2 files inside(estension is ."exe"), they should replace the 2 files with the same name that are in C:/program files/gimp/ 2.0/lib/plugin

Open that folder and just copy and paste there, if prompted to overwrite or not the files chose "yes"
Reply
:icon1days:
1days Featured By Owner May 31, 2008
Ok I tried the desktop route and it still doesn't work.
Reply
:icon1days:
1days Featured By Owner May 31, 2008
I'm having trouble understanding what you mean about the fix. I did use your download here to download GAP for GIMP 2.4. Now I use the above download to fix the bug? After I do that and extract the files, then what do I do?

Sorry to be a pain but I'm not entirely computer literate.
Reply
Add a Comment: